Mismached fonts in matc [closed]

asked 2014-07-21 11:10:19 +0200

oreng gravatar image

updated 2015-08-31 21:19:51 +0200

Alex Kemp gravatar image

Hi There,

I'm using libreoffice for years to write scientific text due to its fantastic formula editor.

I have just install libreoffice 4.2.5.2 with EN and HE languages on my new pc (win 8.1 operating in English but installed with Hebrew as well).

The problem is that when I type a new formula I get non regular characters instead of the ones I type.

For instance if I type the equal sign I get a floppy-disk icon in the display.

I though maybe the default Liberation font is not installed so I moved all fonts to Times New Roman as a result now I get a clock instead of = but also the font reserved word displays as a clock.

I found the clock icon replaces the inverted question mark and if no error in my formula the equal sign is still replaced by the floppy-disk icon.

Note that I opened document written with previous version and the same happens.

Any idea what could be wrong?

p.s. I just tested LibreOffice 4.2.0.4 portable on the same system and same documents, there everything is normal so seems it's the new version or installation in cause.

Thanks, OrenG

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2016-03-01 01:13:17.567228

Comments

1

Please make sure, that the OpenSymbol font is installed. That is a task for the operating system. You can download the file open____.ttf from http://cgit.freedesktop.org/libreoffi... if it is missing. Make sure, that you do not have established a font substitution for that file, unless you exactly know what you are doing. Make sure, that you do not have disabled the font in the settings of you operating system.

Regina gravatar imageRegina ( 2014-07-21 11:51:52 +0200 )edit

It works thanks. Just for curiosity, if it's a fault of the OS how does it work on the portable version? OrenG

oreng gravatar imageoreng ( 2014-07-22 08:16:38 +0200 )edit