Text Import dialog not appearing on linked csv file [closed]

asked 2014-07-23 14:43:29 +0200

Maarten gravatar image

updated 2015-08-31 18:20:09 +0200

Alex Kemp gravatar image

Hi,

I've just upgraded to 4.2.4.2 running on a Linuxmint 17 installation.

In past versions, when opening a spreadsheet file that was linked to CSV files, the Text Import dialog box would appear, where I could set the field types for the columns of the CSV file. (ie, choose the delimiters, and / or set it to read as a date format etc.)

If I open just a CSV file, this dialog box does appear. It doesn't appear if I open a .ods file that has links to a CSV file.

Where can I set it so that it does bring up the Text Import dialog when opening an .ods file with a linked CSV file?

Thanks for any help.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2016-02-29 23:49:33.778975

Comments

I'm having this same issue with 4.2.6.3 and 4.2.7.2 on Ubuntu 14.04 LTS. Did you find a solution?

robskillz gravatar imagerobskillz ( 2014-11-22 01:16:39 +0200 )edit