Ask Your Question
0

Change distance between heading number and text in table of contents [closed]

asked 2014-07-27 21:52:39 +0200

Libre123 gravatar image

updated 2014-07-29 11:00:07 +0200

manj_k gravatar image

I've created a table of contents in Writer but the heading numbers are too close to the text. For example: 1Title rather than 1[several spaces]Title.

How do I adjust that?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-01 16:27:48.019872

Comments

Duplicate of this question.

oweng gravatar imageoweng ( 2014-07-28 01:53:50 +0200 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2014-07-28 15:41:41 +0200

Regina gravatar image

When you edit a table of contents (right click > Edit Index/Table), you see the tab "Entries". It shows you the structure of a line in the TOC. To add a distance between number and heading text, click between E# and E. There you can enter blanks (space bar) or a tab stop (use the button for that). When you use a tab stop make sure, that its position is right from the number. So when your number needs 1.3cm space, the position has to be greater, e.g. 1.5cm. If you need a TOC with heading texts aligned at common left position (as demand in German DIN), then you need a tab stop, where the option "Tab position relative to Paragraph Style indent" is not checked. If you want to alter the settings of the tab stop, click on the T in the structure line.

You need to make the settings for each level.

If you have a very long heading text, which goes over two lines, you need to adapt the indents in the associated paragraph style. To do that, start on tab "Styles".

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-07-27 21:52:39 +0200

Seen: 1,790 times

Last updated: Jul 28 '14