Ask Your Question
0

Text import does not recognize tab separated tables [closed]

asked 2014-07-28 09:26:46 +0200

Kari gravatar image

I have a text file containing a tab separated table. More precisely, the separators are regular expressions "\t". Text import in LibreOffice does not recognize the regular expressions as tabulators whereas many other spreadsheet software do. How can I change this property in LibreOffice?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-01 16:30:09.660558

1 Answer

Sort by » oldest newest most voted
0

answered 2014-07-28 09:56:21 +0200

mikebibo gravatar image

In the import dialogue, under delimiters, you can choose "other" and specify as "\t" (need to also choose merge delimiters). Does this achieve what you want?

edit flag offensive delete link more

Comments

Thank you for the solution. It almost works. The only disadvantage of the solution is that every "t" character in the file is read as separator. Is there any easy way to prevent the misinterpretation?

Kari gravatar imageKari ( 2014-07-29 08:30:48 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2014-07-28 09:26:46 +0200

Seen: 176 times

Last updated: Jul 28 '14