Ask Your Question
1

Why doesn't AutoCorrect do anything?

asked 2014-08-02 14:13:10 +0200

ElStellino gravatar image

updated 2014-08-03 20:26:18 +0200

manj_k gravatar image

hello, I am using LibreOffice 4.2.4.2 on Linux Mint Qiana Cinnamon and would like to know why my autocorrect options don't work. They should autocorrect while typing, but no joy. While for autocapitalize is not a big issue, for things such as (R), (C), (tm) fractions etc. is a royal PITA.

TIA!

edit retag flag offensive close merge delete

Comments

It now works, after I added a personal autocorrect option.

ElStellino gravatar imageElStellino ( 2014-08-03 18:13:16 +0200 )edit

2 Answers

Sort by » oldest newest most voted
2

answered 2014-08-02 16:46:22 +0200

petermau gravatar image

I am running 4.2.5.2 and 4.3.0.4 Linux Mint 17 Mate - English GB. The Autocorrect works fine with me. It may seem obvious but have you got it turned on? FORMAT > AUTOCORRECT > WHILE TYPING. Also check the AUTOCORRECT OPTIONS to make certain you have chosen your particular options. For me (R) gives ® and (TM) gives ™ . Remember that it is (R) not (r) in the default settings. Peter

edit flag offensive delete link more

Comments

1

The document language must also match the AutoCorrection language.

oweng gravatar imageoweng ( 2014-08-03 02:44:53 +0200 )edit

Thanks Peter, English GB here as well. Yes, those settings are already turned on, to me (tm) should give ™ , but I obviously never tried, lol.. I am downloading now the 4.3.0 version from the website, I'll install it tomorrow and update this thread with the outcome. Thanks for the help! oweng, the setting of autocrrect match the language of teh document, yes. Thanks.

ElStellino gravatar imageElStellino ( 2014-08-03 14:04:25 +0200 )edit

to correct my previous answer. You learn something all the time! I realise that my settings are actually (R) for ®, (C) for © but (tm) (lower case) for ™. Peter

petermau gravatar imagepetermau ( 2014-08-03 15:22:03 +0200 )edit

God knows. I struggled installing the new version of LibreOffice and didn't manage. I tried if what I installed changed something but still no joy, but then I added a personal entry at the autocorrect options, and now everything works as it should. Still on 4.2.4.2 now, and I will just wait for the update of Linux because tar and me are not friends. Thanks Peter.

ElStellino gravatar imageElStellino ( 2014-08-03 18:12:36 +0200 )edit
0

answered 2015-03-24 18:51:21 +0200

I've downloaded LibreOffice Writer 4.4 on my machine with Windows 7 Professional OS.

I've opened a LibreOffice Writer and typed in three fractions in one line. The first fraction AutoCorrected itself; however, the following two fractions did not.

I've tried using the AutoCorrect feature, and other features/menus/options, etc., but to no avail. The following two fractions did AutoCorrect itself.

Can someone please assist/help me - providing steps - in making the necessary changes to AutoCorrect fractions?

Your help would be appreciated.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

2 followers

Stats

Asked: 2014-08-02 14:13:10 +0200

Seen: 4,556 times

Last updated: Mar 24 '15