Ask Your Question
0

How to set the standard date format to dd/mm/yyyy centrally? [closed]

asked 2014-08-06 15:53:14 +0200

PChitnis gravatar image

updated 2015-08-30 20:06:49 +0200

Alex Kemp gravatar image

I am using Windows 7 Ultimate OS with date format set as dd/mm/yyyy. I wish to set the same format across the complete Libre Office (4.2) installation , instead of doing so each time e.g. each date column in every spreadsheet! The only choice offered by Tools->Options is selecting range of years interpreted for 2 digit entry. Am I missing some obvious?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-01 22:02:10.312179

Comments

Thanks Karolus. However, the settings therein are only for Libre Office to recognise date input. It does not affect the format presented to the user as a default. Of course the YYYY entry is saved correctly, but on screen it appears as YY only unless the cell/column/field format is changed to show date as DD/MM/YYYY in each place. Once changed it holds but on each new document generated the setting has to be done. For example it does not appear possible to set a new calc file to use this format wherever a date occurs in it.

PChitnis gravatar imagePChitnis ( 2014-08-07 06:29:39 +0200 )edit

2 Answers

Sort by » oldest newest most voted
-1

answered 2014-08-06 18:20:44 +0200

karolus gravatar image

Hallo

with the appropriate locale-Settings →→Tools→Options→Language....

Karolus

edit flag offensive delete link more

Comments

Does not do what I wish. Please see my additional comment. PChitnis

PChitnis gravatar imagePChitnis ( 2014-08-08 15:50:42 +0200 )edit

I just now posted a similar question here. I expect the answer will be "it can't be done" but I can only hope. https://ask.libreoffice.org/en/questi...

RichPasco gravatar imageRichPasco ( 2019-02-11 06:45:26 +0200 )edit
0

answered 2014-08-13 06:12:02 +0200

PChitnis gravatar image

Found the answer in another post here. It cannot be done, at least at present. Maybe when the developers decide to give some more options in locale settings!

edit flag offensive delete link more

Comments

hi any sign of it be included any time soon? or how can users expedite it

azam gravatar imageazam ( 2015-05-29 06:18:38 +0200 )edit

IN fact, I think Karolus is right. Try the following: Tools - Options - Language Settings - Languages, and under Locale select "Germany". This worked, at least for me! My set-up: Libreoffice 4.3.3.2 Build 430m0(Build:2) running under Demian 8.

pdallas gravatar imagepdallas ( 2016-09-05 19:43:33 +0200 )edit

@PChitnis: Correct. Perhaps you are referring to https://ask.libreoffice.org/en/questi....

Jim K gravatar imageJim K ( 2017-12-14 02:23:29 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2014-08-06 15:53:14 +0200

Seen: 18,777 times

Last updated: Aug 13 '14