Ask Your Question
0

Wrap is inconsistent. [closed]

asked 2014-08-10 05:15:24 +0200

Virtual Bob gravatar image

updated 2016-03-01 22:09:21 +0200

Alex Kemp gravatar image

LO version: 4.2 OS: Mac OS X 10.6.8

When I try tp wrap text using Format --> Cells –-> Alignment sometimes it wraps the text to the next line in the cell. Other times only one line in the cell will display when the cell isn't active. I've tried different values in horizontal/vertical definition but nothing helps.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-01 22:09:40.019244

Comments

1

Could you possibly provide screen shots with detailed explanations on what you did?

ROSt52 gravatar imageROSt52 ( 2014-08-10 06:18:12 +0200 )edit

"Wrap is inconsistent." is not a question.

bencomp gravatar imagebencomp ( 2014-08-10 10:51:45 +0200 )edit

Also indicate the file format (ODS, XLS, XLSX) being used. There are several open bugs relating to text wrapping in cells for XLS.

oweng gravatar imageoweng ( 2014-08-12 05:03:26 +0200 )edit

2 Answers

Sort by » oldest newest most voted
1

answered 2014-08-11 02:53:36 +0200

horst gravatar image

updated 2014-08-11 18:22:44 +0200

Check this bug 57519. It might be related to this which is around since LO3.6.

edit flag offensive delete link more

Comments

@horst - Thanks for the link to the bug. I added a comment because it still exist in v 4.2.6.2 and is actually a pretty annoying bug because it reduces productivity a lot.

ROSt52 gravatar imageROSt52 ( 2014-08-11 03:16:56 +0200 )edit
0

answered 2014-08-11 20:37:20 +0200

m.a.riosv gravatar image

Please test if the option:

Menu/Tools/Options/LibreOffice cal/General - Use printer metrics for text formatting

change something,

this is the case in the fdo#78503 Some cells overlap the cell to the left when Calc option "Use printer metrics for text formatting" is enable

edit flag offensive delete link more

Comments

@mariosv - I tested it and found that the cell size gets adjusted but only when you set or remove the check mark of Use printer metrics.... There is no stable mode achievable. Therefore it is unfortunately not a workaround; manually adjusting cell height or width is faster.

ROSt52 gravatar imageROSt52 ( 2014-08-12 03:40:37 +0200 )edit

@ROSt52 maybe several secondary effects from this option, some day we will know, if the bug is fixed.

m.a.riosv gravatar imagem.a.riosv ( 2014-08-12 22:13:36 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2014-08-10 05:15:24 +0200

Seen: 93 times

Last updated: Aug 11 '14