Ask Your Question
0

How to change the default CTL fonts [closed]

asked 2014-08-12 05:46:32 +0200

Ghazi gravatar image

updated 2016-03-01 22:07:03 +0200

Alex Kemp gravatar image

I can not change my basic CTL fonts to my desired ones. The fonts keep going back to the previous ones everytime I open my Libre Writer. How to solve this problem. I'm using Libre v. 4.3 on Windows 8. Thanks a lot.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-01 22:07:11.354929

1 Answer

Sort by » oldest newest most voted
1

answered 2014-08-12 05:58:25 +0200

ROSt52 gravatar image

updated 2014-08-12 09:12:33 +0200

Where did you make your changes?

I would do it here:
Tools > options > languages > default languages for documents > complex text layout (CTL) and select here the language you need

Next Writer:
Tools > options > Libre Office Writer > Basic Fonts (CTL) and select here the fonts you want to use.

EDIT
@Ghazi - Then I would try to renew the user profile. This can sometimes cause strange behaviours For detail please see here:https://wiki.documentfoundation.org/UserProfile#Resolving_corruption_in_the_user_profile

edit flag offensive delete link more

Comments

Thanks for your suggestions, but the problem is the previous fonts keep coming back everytime I open my LWriter. I've used the method you suggest, as if the program's function to save a new choice doesn't work well.

Ghazi gravatar imageGhazi ( 2014-08-12 06:27:58 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2014-08-12 05:46:32 +0200

Seen: 398 times

Last updated: Aug 12 '14