Ask Your Question
0

How can I get offline help for en_AU locale? [closed]

asked 2014-08-15 19:41:37 +0100

grumpy old longtime user gravatar image

updated 2016-03-02 12:31:44 +0100

Alex Kemp gravatar image

What's the point of going to the trouble of downloading and installing OFFLINE Help if, when I click on "Help", I still get connected to ONLINE Help? HOW do I access/use Help OFFline? LibreOffice Version 4.3, running on Windows 7 English (but the same question also applied to earlier versions running on XP).

I downloaded and installed Offline Help, expecting that I would then be able to access and USE it, but both the avenues into Help that I have been able to find still open Online Help from a remote server, in my browser. What was the point of downloading the Offline version? Else: HOW DO I ACCESS IT?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-02 12:32:04.873862

Comments

Related questions here, here, and here. There is no helppack for the en_AU locale. In order to use offline help it will be necessary to set your locale to en_GB or en_US and install the related helppack. Please raise an enhancement bug for offline help relating to this specific locale if this issue is important to you.

oweng gravatar imageoweng ( 2014-08-18 04:17:53 +0100 )edit

2 Answers

Sort by » oldest newest most voted
1

answered 2014-08-15 22:53:58 +0100

petermau gravatar image

I understand that the contents of a downloadable and locally installed help pack will only display if the User Interface (UI) is set to use the same language as the help pack. For example, I have the user Interface set to English (UK), and the help to English- (UK), LibO 4.2 and 4.3 Ubuntu 12-04 and Linux Mint 17. The help is working offline. There have been several questions on this same topic.

You set the Language using TOOLS > OPTIONS > LANGUAGE SETTINGS > LANGUAGES. What version of English are you using and what version of English help pack? Have not tried this problem on XP in case it works differently, or that there is is a known bug. Hope this helps Peter

edit flag offensive delete link more

Comments

In XP it works the same way. Perfectly fine off-line help. I have user language (US-English) and help file (US-English) to be the same. The user interface must match the language of the help file.

ROSt52 gravatar imageROSt52 ( 2014-08-16 00:26:55 +0100 )edit
0

answered 2014-08-18 03:32:23 +0100

grumpy old longtime user gravatar image

Thank you to both petermau and ROSt52.

My libre office settings are:-

User interface: Default - English (UK)

Locale setting: Default - English (Australia)

User interface does not give the option to set it to English (Australian).

I don't know where to find, hence how to check, or set, the help pack language option.
Any further clarification will be gratefully received.

Thanks,

Grumpy.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-08-15 19:41:37 +0100

Seen: 209 times

Last updated: Aug 18 '14