Ask Your Question
0

Background colour of the cell is not copying while copying cells from Calc to Impress [closed]

asked 2014-08-20 06:14:47 +0100

Basheer gravatar image

updated 2016-03-02 12:47:06 +0100

Alex Kemp gravatar image

I am using Libreoffice Version 4.0.1.2 (English) in my computer. The operating system is Windows 7, Service Pack 1.

Today, I tried to copy and paste cells from LibreOffice Calc to LibreOffice Impress. The contents of the cells are copied, but the background colour of the cell is not copied.

image description

image description

The backgound colour of the cell is in black-white format.

Please let me know how to copy the background colour of the cell and paste it along with its contents

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-02 12:47:22.037307

1 Answer

Sort by » oldest newest most voted
0

answered 2014-08-20 08:07:40 +0100

ROSt52 gravatar image

Unfortunately you did not describe in which way you pasted the Calc cells into Impress.

I get the original color of the cells when I paste as:
- calc8
- GDI metafile
- Bitmap
These possibilities you can select when you paste special and select from the popping up menu.

Which format is best for you depends on what you want to do thereafter with the Calc cells in Impress. If I only want to show the cells, their content and color, I personally prefer GDI metafile. If I want to change data or background color directly in Impress, I choose calc8. Pasting with calc8 can create a larger huge Impress file volume because your entire Calc file is in Impress.

I recommend to read also about file format in the guidelines. They can be downloaded free of charge from http://www.libreoffice.org/get-help/d...

Test made with LibO 4.2.6.2 XP.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-08-20 06:14:47 +0100

Seen: 307 times

Last updated: Aug 20 '14