Ask Your Question
-1

headers/footers [closed]

asked 2012-07-12 23:49:19 +0200

anonymous user

Anonymous

updated 2015-11-02 04:15:11 +0200

Alex Kemp gravatar image

My header/footer option under Edit is greyed out. Why?

LibreOffice 3.5.5.3 Build ID: 7122e39-92ed229-498d286-15e43b4-d70da21

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by qubit
close date 2013-02-21 06:00:59.545584

Comments

Hi Anonymous, Have you found an answer to your question? This sounds like it might be a bug, but I'm not sure I understand the question.

qubit gravatar imagequbit ( 2013-01-28 23:19:40 +0200 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2012-07-13 09:06:19 +0200

tohuwawohu gravatar image

Which LibreOffice version are you using / which OS and language settings? With LibreOffice 3.5.4.2, there's no such option under Menu Edit. Do you mean the "Footnote/Endnote" entry? Or the "Header" / "Footer" entries from menu "Insert"?

edit flag offensive delete link more

Comments

Win7x64, with LIbo 3.3.4 + 3.5.5.3 + 3.6.0.b3.

m.a.riosv gravatar imagem.a.riosv ( 2012-07-13 10:19:36 +0200 )edit

Are you in edit mode?

m.a.riosv gravatar imagem.a.riosv ( 2012-07-13 10:19:50 +0200 )edit
-1

answered 2012-07-13 00:46:53 +0200

m.a.riosv gravatar image

Menu/Insert/Header Menu/Insert/Footer

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-07-12 23:49:19 +0200

Seen: 987 times

Last updated: Jul 17 '12