no custom installation of 3.5.5 possible [closed]

asked 2012-07-14 05:10:54 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

after system crash (upgrade from win 7 starter to ultimate) i tried to install LO 3.5.5 (14 July), custom installation with additional language support. that was not possible; typical went well instead. I like LO & have been using it for > 1 yr., but am somewhat under the impression you regularly promise more than you can keep. Microsoft products ARE more reliable, sorry. U. Wolf

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by qubit
close date 2013-01-28 23:44:29.623333