Ask Your Question
0

Why do my table captions show "Number range Table"? [closed]

asked 2014-08-25 13:08:08 +0100

laurie gravatar image

updated 2016-03-03 10:48:22 +0100

Alex Kemp gravatar image

I have just installed Version: 4.3.0.4 Build ID: 62ad5818884a2fc2e5780dd45466868d41009ec0 on a brand new Ubuntu installation . Obviously I havew forgotten to configure something.

I have a problem with captioning a table

1) Create a new document 2) Insert a table 3) Insert a caption

The caption always comes out saying

Table **Number Range Table**:  This is a caption

(my emphasis) although caption dialog preview is correct.

What do I need to configure for this to work properly.

The same thing happens with trying to caption images

Thanks.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-03 10:48:38.267458

1 Answer

Sort by » oldest newest most voted
1

answered 2014-08-25 13:39:43 +0100

Nicd gravatar image

Your Writer has been configured to show field names instead of field contents. You can toggle this in View -> Field Names. The default hotkey for it seems to be Ctrl+F9.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-08-25 13:08:08 +0100

Seen: 276 times

Last updated: Aug 28 '14