Ask Your Question
0

Common words not recognized by spell checker [closed]

asked 2014-09-03 03:34:04 +0200

oldgreg gravatar image

updated 2016-03-03 16:24:53 +0200

Alex Kemp gravatar image

I have recently upgraded OpenOffice to v 4.1.1 and re-installed the dictionaries, but the spellchecker marks almost all words in my text documents with a red underline. F7 shows several English language dictionaries installed but changing these has no effect. One answer to a similar problem suggested updating the user profile but there does not seem to be any way of doing this in this version. Any suggestions would help.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-03 16:25:02.028642

1 Answer

Sort by » oldest newest most voted
0

answered 2014-09-03 06:11:14 +0200

ROSt52 gravatar image

It looks to me that Writer doesn't understand which language you are using. Please have a look at:

Tools > Language > All Text

and see if thereafter the language setting is matching your needs.

Additionally I remember having had once problems with languages in v4.1 therefore upgrading to 4.2 or 4.3 could be a possibility.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-09-03 03:34:04 +0200

Seen: 568 times

Last updated: Sep 03 '14