Ask Your Question
0

Java not working: LibreOffice 3.5.5 + Zotero for Firefox [closed]

asked 2012-07-16 16:56:24 +0100

anonymous user

Anonymous

updated 2015-10-17 00:42:50 +0100

Alex Kemp gravatar image

I'm working with the 3.5.5 version, installed in windows 7 starter, but the application I need is not working. I use a reference manager called Zotero, a Firefox add-on, that requires a Java. With the Java 7, didn't work. LibreOffice says that Java is with some problem. I tested Java in other application, but it's OK. Then, I installed the JDK 7, and the problem continues. Remove all and installed the Java 6, and it's all the same. What else I can do to solve this problem?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-17 00:43:05.917177

1 Answer

Sort by » oldest newest most voted
0

answered 2012-07-16 17:37:03 +0100

bllgvn gravatar image

I would start by running the Java test found at http://www.java.com/en/download/testjava.jsp to see if it is actually working and that you are running the latest version (7.6.1 is what I'm running) if an error comes back there uninstall Java and all elements of it including items in your user's folder. then install the latest version. if no error comes back download and update to the latest version of java

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-07-16 16:56:24 +0100

Seen: 770 times

Last updated: Jul 16 '12