Ask Your Question
1

Sudden French keyboard [closed]

asked 2012-02-23 03:14:01 +0100

rslade gravatar image

updated 2015-08-24 18:11:25 +0100

Alex Kemp gravatar image

Using LibreOffice Writer 3.4.1 under Windows 7:

While working on a document, the keyboard will suddenly switch to a French keyboard configuration. The only option we have been able to find to switch back to English is to shut down all LibreOffice windows and close all documents.

This has been marked solved in the forum: http://user.services.openoffice.org/en/forum/viewtopic.php?f=7&t=44239

However, we've tried that, and it doesn't work in our case. Whenever we have looked at it, it always shows "US English" even though the keyboard is operating in French in LibreOffice Writer. (Other programs do not appear to be affected.)

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-15 16:50:11.408229

2 Answers

Sort by » oldest newest most voted
1

answered 2012-02-28 19:00:54 +0100

That forum post refers to OpenOffice.org, not LibreOffice.

My first suggestion would to upgrade to LibreOffice 3.5, then try to reproduce step by step the same issue, and report back here. Even if it is a bug in 3.4.1, it won't be fixed in that version, but rather in future versions (once reproduced+confirmed it in the latest version).

edit flag offensive delete link more
0

answered 2012-03-29 12:28:28 +0100

Pansodan gravatar image

What OS are you using? Are you sure the system keyboard shortcut for changing keyboards is not being used for something in LiOf, or being typed by accident? I would try disabling the keyboard shortcut and trying then to reproduce the problem.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-02-23 03:14:01 +0100

Seen: 522 times

Last updated: Mar 29 '12