Ask Your Question
0

Vertical Alignment in Writer Table [closed]

asked 2014-09-08 05:31:44 +0200

hako gravatar image

updated 2016-03-03 16:36:18 +0200

Alex Kemp gravatar image

Using a form created in MSO in LO shows vertical alignment problems. The form uses tables, the vertical arrangement in LO is so different that the form cannot be used with LO.

In order to adjust the form to LO I had to turn off the 'snap to text grid' in Format->Paragraph. Unfortunately, this needs to be done for every line seperately, not really convenient.

What does this grid alignment mean, and why it cannot be turned off for the page or document? It says 'if enabled", but where can I disable it?

Now, with LO4.3.1.2 (430m0 Build:2) under Ubuntu 14.04, the text cannot be centered vertically in the cells. However, saving the file as doc, and opening it in LO4.2 (and MSO) under Windows XP, it surprisingly displays ok. Also, Kingsoft WPS under Linux displays that file ok. Seems to be a bug in LO4.3.1.2 ?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-03 16:36:36.990247

1 Answer

Sort by » oldest newest most voted
0

answered 2014-09-08 08:51:02 +0200

oweng gravatar image

A list of open bugs for "vertical"+"align" can be found here. Please have a look to see if any describe your particular problem.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-09-08 05:31:44 +0200

Seen: 3,178 times

Last updated: Sep 08 '14