Ask Your Question

how do I keep words from compressing in cells [closed]

asked 2014-09-15 16:03:40 +0200

elsien57 gravatar image

I am creating a spread sheet with all text entries. I am using Text-Wrap in cells. When I enter text to wrap in cells, LibreOffice is compressing words when it wants to. How can I keep this from happening? Can I create a list in an individual cell?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-03 19:16:22.221625

1 Answer

Sort by » oldest newest most voted

answered 2014-09-16 02:13:18 +0200

m.a.riosv gravatar image

Maybe it's activated
Menu/Format/Cell/Alignment - Shrink to fit cell size.

To insert new lines inside a cell use [Ctrl]+[Enter]

edit flag offensive delete link more

Question Tools

1 follower


Asked: 2014-09-15 16:03:40 +0200

Seen: 198 times

Last updated: Sep 16 '14