Ask Your Question
0

Calc problem with decimal point (.) on numeric pad [closed]

asked 2012-02-23 12:53:13 +0200

ciki022 gravatar image

updated 2014-08-06 12:16:42 +0200

manj_k gravatar image

Hi, I am entering date data in Calc, cells are formated with Serbian Latin, format 31.12.1999., and with numeric keypad instead of "." I get ",", and that is not a date format. When I use "." on main keyboard, it is all OK. With Excel i get the normal ".". I tried to change every setting in Regional and language settings, but still cant get the ".". What should I do ?

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by qubit
close date 2013-02-25 06:58:36.234804

1 Answer

Sort by » oldest newest most voted
1

answered 2012-02-23 13:43:23 +0200

chtfn gravatar image

Have you tried to uncheck "same as locale settings" in the language settings?

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-02-23 12:53:13 +0200

Seen: 1,473 times

Last updated: Jan 20 '13