Ask Your Question
0

CALC: Data Sorts only the first number [closed]

asked 2014-09-26 01:01:30 +0200

LibreLady gravatar image

updated 2016-03-04 11:16:33 +0200

Alex Kemp gravatar image

Calc Data Sort sorts by only the first number - in this case: sorted by Ascending. For instance 150 in a row would be put before 21 in the row. Please help. Thanks.

Libre 4.3.1.2 Calc English (US) MacBook Pro Mtn Lion 10.8.5

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-04 11:16:55.320459

1 Answer

Sort by » oldest newest most voted
0

answered 2014-09-26 01:08:51 +0200

m.a.riosv gravatar image

Perhaps numbers are as text in cells.
Please try the option: Menu/Data/Sort/Options - Enable natural sort.

edit flag offensive delete link more

Comments

Thank you for answering so promptly, mariosv. Yes, I had tried that. I saw in an earlier post and version of LOO that this was a bug but thought it might have been fixed by now.

Also, I began with an OO calc document. Would that matter?

LibreLady gravatar imageLibreLady ( 2014-09-26 01:50:57 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2014-09-26 01:01:30 +0200

Seen: 98 times

Last updated: Sep 26 '14