Ask Your Question
0

Absolute beginner question: Writer autocorrects for English although document language is set to Swedish [closed]

asked 2014-09-30 13:44:33 +0100

UbuntuN00b gravatar image

updated 2016-03-04 16:21:06 +0100

Alex Kemp gravatar image

First time Libreoffice/Ubuntu user. I work as a translator and a writer so LibreOffice writer is one of the most important applications on the machine for me. How do I make autocorrect adapt to the document language?

Libreoffice-writer 1:4.2.6.3-0ubuntu1 Ubuntu 14.04 LTS

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-04 16:21:15.126689

1 Answer

Sort by » oldest newest most voted
0

answered 2014-09-30 15:29:37 +0100

Dennis Roczek gravatar image

Extras --> Options --> Language Preferences --> Language --> "Standard language for documents" --> Western --> Choose a language from the drop-down-menu

(Menu Options might be slightly different as I'm having German GUI package installed)

edit flag offensive delete link more

Comments

Hi! Perhaps I was being unclear: I did set the standard language to Swedish. The question is precisely why it still autocorrects for English although language is set to Swedish. Thanks!

UbuntuN00b gravatar imageUbuntuN00b ( 2014-10-01 08:58:51 +0100 )edit

Question Tools

1 follower

Stats

Asked: 2014-09-30 13:44:33 +0100

Seen: 84 times

Last updated: Sep 30 '14