Ask Your Question
0

Writer autocorrects for English although document language is set to Swedish [closed]

asked 2014-10-01 10:07:05 +0100

UbuntuN00b gravatar image

updated 2016-03-04 23:52:49 +0100

Alex Kemp gravatar image

First time Libreoffice/Ubuntu user. I work as a translator and a writer so LibreOffice writer is one of the most important applications on the machine for me.

Autocorrect does work for Swedish as well; in fact this seems to override autocorrect for English (e.g. "address" is replaced by "adress" which is the Swedish spelling). However, "i" autocorrects to "I", which is really annoying since "i" is extremely common in Swedish (it means "in"). So all autocorrections for English are active, as long as they don't interfere with any Swedish.

What do I do to make autocorrect make Swedish replacements only?

Thanks!

Libreoffice-writer 1:4.2.6.3-0ubuntu1 Ubuntu 14.04 LTS English

edit retag flag offensive reopen merge delete

Closed for the following reason duplicate question by Alex Kemp
close date 2016-03-04 23:53:15.389451

Comments

Hello,

i suggest instead of posting new question to edit your previous question because it has the same subject.

ratrace gravatar imageratrace ( 2014-10-15 11:14:38 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2014-10-15 11:00:11 +0100

UbuntuN00b gravatar image

I needed to install the language package for Swedish, was all (which Ubuntu did automatically when I opened language prefences from system settings).

So the problem is solved, but it is still peculiar, I think, that without the language pack, Writer autocorrected for Swedish but not without also autocorrecting for English.

edit flag offensive delete link more

Question Tools

2 followers

Stats

Asked: 2014-10-01 10:07:05 +0100

Seen: 133 times

Last updated: Oct 15 '14