Ask Your Question
0

Can I update to 3.5 or do I need to install 3.5 and uninstall 3.3? [closed]

asked 2012-07-20 23:08:10 +0200

anonymous user

Anonymous

updated 2015-10-17 01:27:21 +0200

Alex Kemp gravatar image

Updating? Is it available?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-17 01:27:37.369138

1 Answer

Sort by » oldest newest most voted
2

answered 2012-07-22 01:24:25 +0200

manj_k gravatar image

Release Notes · LibreOffice 3.5.4:

For Windows users that have LibreOffice prior to version 3.4.5 installed, either uninstall that beforehand, or upgrade to 3.4.5. Otherwise, the upgrade to 3.5.4 may fail.

  1. Uninstall version 3.3.x

  2. Download version 3.5.5

  3. Install version 3.5.5

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-07-20 23:08:10 +0200

Seen: 182 times

Last updated: Jul 22 '12