Ask Your Question
0

How to surpress unwanted page numbers without deleting the others [closed]

asked 2014-10-06 10:37:04 +0200

basx gravatar image

Hi all,

I must say that page numbering in Libre Writer is excessively convulted. Here's my situation:

I don't want Libre writer to start on page 1 where the title sheet is. Every time I surpress the page footer on the title page all of rest are also erased. C'mon! I simply want to remove the page numbering from the title page so that Libre writer starts page 1 where I want it and not where it thinks it should be?

Thanks!

xavier

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by petermau
close date 2014-10-06 18:17:26.629884

2 Answers

Sort by » oldest newest most voted
0

answered 2014-10-06 11:38:26 +0200

petermau gravatar image

This is precisely what the FIRST PAGE STYLE is set up to do. The LibO help has a section called PAGE STYLES, PAGE NUMBERING > or the LibO Writer Guide Chapter 4 FORMATTING PAGES gives details on this standard need. The clue is that the FIRST PAGE style by default then links to the DEFAULT PAGE style and you give page numbers to the default. I think you will find this question has been asked a number of times.

Remember, that if you are publishing a book or documents printed duplex that the odd number pages 1, 3 ,5 etc appear on the right hand page and you may need a blank page to align the numbers correctly. LibO will also provide this function for you. This does not apply when printed single sided as all pages are right hand pages.

edit flag offensive delete link more
0

answered 2014-10-06 14:42:33 +0200

basx gravatar image

petermau,

Thanks. I'll take a look at the guide.

Thanks again!

xavier

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-10-06 10:37:04 +0200

Seen: 102 times

Last updated: Oct 06 '14