Ask Your Question
0

how to make number follow text in chapter heading ? [closed]

asked 2014-10-16 00:07:26 +0100

hamrodda gravatar image

updated 2014-10-16 00:38:44 +0100

I have set up my thesis with each chapter having identical headings as encouraged. OOoHeading0 is what I have use for each chapter title but with outline numbering it places a number before the text ie 1 Chapter 1 or if i change the outline to start numbering with OOoheading1 which is the text title I have a similar problem the Chapter I can rejig with insert field after the word Chapter [insert field; other; documents tab ->chapter (type) chapter number (format)] but then i get the lovely little outline number on the title:

Chapter 1

1 general introduction

so ideally what i would like to see in both the chapter and the ToC is:

Chapter 1

General Introduction

1.1 Introduction to dolphin abundance estimate software

1.1.1 abundance estimates in MARK

1.1.2 abundance estimates in RCAPTURE

i expect I am missing something simple to fix this but have spent bits and pieces of days trying to figure it out :-| many thanks judy PS i did check out the odm supplied by oweng at this link http://ask.libreoffice.org/en/questio...
but it does the same thing and puts the number before the text - "1 Chapter one title"

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-04 23:47:49.694253

1 Answer

Sort by » oldest newest most voted
0

answered 2014-10-16 04:25:29 +0100

ROSt52 gravatar image

I would use the following settings for outline numbering:

First set all outline levels to:

image description

then change the level 1 to:

image description

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-10-16 00:07:26 +0100

Seen: 144 times

Last updated: Oct 16 '14