Ask Your Question
0

Trouble using cell merge in Calc [closed]

asked 2014-10-17 06:20:21 +0200

mpkettle gravatar image

updated 2015-08-29 21:34:57 +0200

Alex Kemp gravatar image

Some months ago I asked a question about merging two or more rows of data. I thought I had the method worked out using "merge" but I am having a problem.

This is my method- Select cell 1 (row 1) Slide right corner indicator to last cell (eg row 5) (same column) 1st cell now covers all cells selected Click "Merge" "Should contents of the hidden cells be moved into the first cell?" "Yes"

Instead of all the cells appearing in cell 1, I get multiple copies of cell one only. Am I doing the impossible or is there a setting I haven't found ?

Thank-you anybody who may have an answer. Maurice.

I am using Libre Office 4.2.5.2 on a Macbook OSX 10.6.8

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-05 09:31:13.905785

2 Answers

Sort by » oldest newest most voted
2

answered 2014-10-17 07:43:40 +0200

ratrace gravatar image

Hello,

i'm using LO 4.3.2.2 with win xp.

In a sheet i'm feeling values 1,2,3,4,5 in the first row and clicking merge. I'm asked if i want the values of the cells into the first cell. I'm answering yes and as a result i have 1 2 3 4 5 in the cell A1.

The result is the same if i use text or if i use auto fill to instert values to the cells.

edit flag offensive delete link more

Comments

1

Perhaps try testing again with the 2nd and 4th columns hidden as the OP has indicated there are hidden columns and these may be influencing the outcome.

oweng gravatar imageoweng ( 2014-10-17 09:19:29 +0200 )edit

My mistake. I didn't understand that there are hidden columns or rows. I tested again by hiding columns or rows and the result is the same. All the values can be seen in the cell A1 as i described to my answer. I tested it by inserting values vertically (A1,A2,A3,A4,A5) and horizontally (A1,B1,C1,D1,E1).

ratrace gravatar imageratrace ( 2014-10-17 09:34:09 +0200 )edit
0

answered 2014-10-18 12:45:25 +0200

mpkettle gravatar image

Hi- Thanks for the comments. I have found a work around which works .

  1. Select 1st Row

  2. Slide right corner indicator to last Row - 1st Row now covers all rows.

  3. "Edit" "Undo Fill" - Uncovers all Rows but leaves them as highlighted.

  4. "Format" "Merge Cells" "Merge Cells"

  5. "Should contents of the hidden cells be moved into the first cell"

  6. "Yes"

  7. "Edit" "Delete" - all Rows except the newly merged first one.

A bit messy but it does what I want. Maurice.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-10-17 06:20:21 +0200

Seen: 989 times

Last updated: Oct 18 '14