Ask Your Question
0

I can not add the Strikethrough button to the Writer toolbar [closed]

asked 2014-10-20 15:38:26 +0200

jedufarm gravatar image

updated 2016-03-05 09:07:01 +0200

Alex Kemp gravatar image

I started by clicking Tools -> Customize -> Toolbars, then select Text Box Formatting option and add Strikethrough. It appears checked along with bold, italic and others. After that I went to the toolbar, right click -> Visible buttons and Strikethrough is not available. I'm using LibreOffice 4.3.1.2 in a Windows 7 Home Premium 64 bit laptop.

Could you please help me out? Thanks

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-05 09:07:15.729993

1 Answer

Sort by » oldest newest most voted
0

answered 2014-10-20 20:09:04 +0200

Regina gravatar image

You are likely customizing the wrong toolbar. Right click the toolbar, which you want to change, and use the item Customize from this context menu. Then this toolbar is preselected in the Customize dialog and you change the correct one.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-10-20 15:38:26 +0200

Seen: 388 times

Last updated: Oct 20 '14