Ask Your Question
0

Calc sheet won't show in mail merge, help please! [closed]

asked 2014-10-22 13:58:51 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

So I created my database as calc sheet to use with mail merge in writer. When I first clicked "Edit" and "Exchange database" there was no problem. The sheet showed, I could drag the name column into the document, fine. 2nd time around the spreadsheet did not show within the writer document.

I already have tried to use a separate spreadsheet as new address source but it just won't show across the top of writer.

Is there anybody here who can help with that? I'm lost and really quite frustrated. I am trying to run a small business and this function is essential to me.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-06 17:51:40.880686

1 Answer

Sort by » oldest newest most voted
1

answered 2014-11-30 16:27:55 +0200

Rugslug gravatar image

You may need to register the database.

Press F4 (Data Sources). In the left view of the Data Sources frame, you should see the registered databases (bibliography should be there by default) and perhaps your database. If you database is not there, right click and select "registered databases".

With this dialog, select New and browse to your database file. You may need to create a database file by connecting it to your spreadsheet file. I don't recall how to do that, but you can search for it in this forum or find it in the LO manuals.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-10-22 13:58:51 +0200

Seen: 350 times

Last updated: Nov 30 '14