Ask Your Question

Tables in Libre Impress goes to default color [closed]

asked 2014-10-25 10:34:12 +0200

Janani gravatar image

We face an issue with default color of inserting table in Libre Impress since its taking its default color grey/or blue if a table is inserted using table tool. Even if a normal table is copied from libre calc and pasted also then it takes with a background color. Please advice how to change the default color.

Regards, SriJanani

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-05 12:04:51.627981

2 Answers

Sort by » oldest newest most voted

answered 2014-10-25 12:54:53 +0200

ROSt52 gravatar image

updated 2014-10-25 12:55:26 +0200

Table created in Impress
- Select table so that you the 6 blue squares become visible
- Right click and select Table > Background > select color
This works for the entire table, colums, rows and single cells.

Table copied from calc
All depends on the format you choose to paste the table in Impress. Use paste special and find out which format suits you the best

edit flag offensive delete link more

answered 2014-10-25 14:28:20 +0200

Janani gravatar image

Thanks for the info, I did try but its not consistent, try to border the table and change the background to white color. It wont work.

Regards, SriJanani

edit flag offensive delete link more


You found a bug. I tested again and try to change the border color and this doesn't work. Independent of the background color the border color cannot be changed. Thus you have a problem. May I ask you to please report this bud here:

Publishing the bug number here would enable other to add comments.

ROSt52 gravatar imageROSt52 ( 2014-10-26 04:49:02 +0200 )edit

Yes its a bug. I have filed it Bug-85436.

Thank You,

Regards, SriJanani

Janani gravatar imageJanani ( 2014-10-27 06:56:33 +0200 )edit

Question Tools

1 follower


Asked: 2014-10-25 10:34:12 +0200

Seen: 845 times

Last updated: Oct 25 '14