Ask Your Question
0

Increase Indent (F4) [closed]

asked 2014-10-29 02:31:48 +0100

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

The increase indent button on the tool bar works. F4 does not indent. It calls up a bibliography window instead. There is no clear instruction on how to manually assign a function key to a function.

I want F4 to do what pressing the increase indent button does.

How.

P.S. I don't know who "karma" is.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-05 18:20:35.426876

1 Answer

Sort by » oldest newest most voted
0

answered 2014-10-29 03:09:15 +0100

gael gravatar image

updated 2014-10-29 03:11:28 +0100

I have answered my own question.
Figure Out Time: 1.3 Hrs. Frustration Level: 6 of 10

Issue: Most actual text WRITERS want I handy key-board stroke to do simple ordinary formatting such as quickly indenting a line or paragraph either for quotes or other types of indexing (particularly those that might go beyond one line in length) In WORDPERFECT this was F4. Each hit on F4 indented the line or paragraph one tab stop to the right. Most actual text WRITERS do not want to interrupt their mind/hand ergonomics to reach for a mouse, steady cursor up to a menu bar and click on the little button icon.

For some unfathomable reason LO had F4 invoke a bibliography window even though the pop up on the Increase Indent icon said (F4). Why would any one waste a basic function key like straight F4 (without shift, control or command) on an acrane function such as a bibliography database? We usually hire grunts to do bibliographies and don't care how they do it.

Libre Office also provided no pellucid or even easily accessible help/instructions on how to reassign a function key.

SOLUTION: IN MAC 10.6 go into System Preferences. Click on Keyboard. Highlight and Click on "Applications" in the scroll window to the left. This will take you to the application folder where you can click on Libre Office.

Libre Office will then appear on the right side of the Mac System Keyboard dialog window. Click on libre office. A dialog box will appear. Type in the exact name of the command at issue, in this case "Increase Indent" For and In the dialog box beneath that hit the F4 key. You have no assigned F4 to "INcrease Indenet " as far as Mac OS is concerned

Make sure you quit Libre Office and then re-start it. F4 will now do an increase indent.

edit flag offensive delete link more

Comments

Oh God, true. LO wastes F4 on nifty wifty, kewl stuff like bibliograhies because the entire program is put together by people who are enthralled by nifty wifty kewl stuff and have never actually written anything other than code or twitter messages. LO is not a word processing programe. It is a printing program. LO techies seemed to think that WP was something laughable. Not.

Q: Know how to do an [Indent] starting AFTER beginning of a line; eg. [TAB]1. [F4INDENT]indented text.

gael gravatar imagegael ( 2015-07-08 21:09:20 +0100 )edit

Question Tools

1 follower

Stats

Asked: 2014-10-29 02:31:48 +0100

Seen: 248 times

Last updated: Oct 29 '14