Ask Your Question
0

I live in Japan and wanted LibreOffice in English

asked 2014-10-31 10:46:31 +0200

OhSoBored gravatar image

I don't speak or read Japanese. When I downloaded LibreOffice, with all the instructions in English, it gave me a Japanese version. I didn't want Japanese. My IP address is not my language so why would it give me Japanese? I have tried to change the interface to English with the help of a Japanese friend, but there is no English option. There is actually no option for any other language either. I have no idea what to do. Does anyone have any advice?

edit retag flag offensive close merge delete

Comments

The installer (.msi for Win) is the same for any language as far as I know. At least during installation there must be an option to also install western UI languages. It is likely to be in Japanese, too. Your Japanese friend might step in at that point?

Lupp gravatar imageLupp ( 2014-10-31 10:57:10 +0200 )edit

@OhSoBored:
Its your fault if your'e clicking through Installation-process without reading any Dialog!!!.

karolus gravatar imagekarolus ( 2014-10-31 11:55:40 +0200 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2014-11-01 10:25:25 +0200

ROSt52 gravatar image

updated 2015-05-04 13:36:47 +0200

Like you, I live in Japan and use the English GUI but switched back and forth between Japanese and English, German and sometimes even Dutch writing. I running am XP machine.
Additionally, I have English and Japanese GUIs installed, thus can switch even the GUIs. Such an installation can be done during the first installation.

As @Lupp pointed out the .msi installer is in the meantime only one installer for all languages. During the FIRST installation on your machine you can choose the language for the installation. At this point @karolus is right, it seems to me as well that you missed this point by clicking one YES or NEXT too fast. Whenever you make an upgrade later, LibO reads your installation settings and installs the upgrade automatically.

As a new installation on my PC reads the previous setting I cannot simulate the installation of a Japanese version. I therefore switched my English GUI to the Japanese GUI and when I start LibO I get this menu and the roll down menu when I click on Tools (ツール) I get

image description

Now click on Options (=red arrow above und you and you can click the first arrow (short one) and next the long arrow and see
image description

Open the red framed field on the right side and see if there is an English GUI available by default. "English" might not appear in Latin character but in Kanjis ”英語 (米語)" so, select which way "English" is appearing. Click OK and you will get a Japanese message asking you to restart LibO that changes become effective. Just click OK and restart your LibO. (Please note that my installation includes Japanese and English GUIs thus you might not have the chance to select the English GUI.)

If this is not possible you must COMPLETELY uninstall LibO INCLUDING your LibO application data. I would first uninstall LibO and then remove the entire Libre Office folder under Applicaiton and not onlyt the user profile.

As for the location of the user profile please look at https://wiki.documentfoundation.org/U... and choose the "From Vista" information.

Once all is un-installed and removed, reboot your machine and re-start the LibO installation. Read every message carefully. Choose English as the installation language.

As for the help file you can choose the language you want when you download it.

edit flag offensive delete link more

Comments

Thanks for the help. I will have a look. You are right, I did just click through it. Thanks again.

OhSoBored gravatar imageOhSoBored ( 2014-11-03 03:35:12 +0200 )edit

And got that far and there was no English GUI available. The only option was Japanese. Again thanks for your help.

OhSoBored gravatar imageOhSoBored ( 2014-11-03 03:37:25 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2014-10-31 10:46:31 +0200

Seen: 355 times

Last updated: May 04 '15