Ask Your Question
0

I have just opened LibreOffice Calc, and the spreadsheet appears minimised with Cell DM showing in the top right corner, and perhaps 250 lines, the line entry being unreadable. [closed]

asked 2014-10-31 11:07:47 +0100

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

I am running Version: 4.2.6.3 in Calc.Build ID: 420m0(Build:3) English The OS is the updated version of MInt 17, Cinnamon 64 bit English

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-05 22:12:18.194482

Comments

Is it possible to provide a screen shot?

ROSt52 gravatar imageROSt52 ( 2014-11-01 10:26:17 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2014-11-07 10:21:25 +0100

kiwi_writer gravatar image

Check the Zoom slider in the bottom right corner (Status Bar) - if your zoom % is significantly less than 100% you will see a very large portion of the sheet.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-10-31 11:07:47 +0100

Seen: 97 times

Last updated: Nov 07 '14