Ask Your Question

Pasting Data in spreadsheet adds a ' character [closed]

asked 2014-11-04 11:46:01 +0100

thanos gravatar image

updated 2014-11-04 11:53:05 +0100

I am pasting the following data file in a calc file

What I am doing is copy/paste the data in the spreadsheet using "space" as a column seperator. Then I am trying to apply a simple SUM() command in a new column but I get zeros. The reason is that the imported data have a ' character at the beggining.

image description

I've notice that when I remove the ' character everything is working as expected. I've also noticed that the power changes. I've tried to replace this character by using Ctrl + H but the character ' is not recognised. So the questions are

  1. How to get rid of these ' characters
  2. Why the are inserted in the first place
edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-05 19:58:52.779781

1 Answer

Sort by » oldest newest most voted

answered 2014-11-04 12:21:47 +0100

JohnSUN gravatar image
  1. Search string .+ (dot-plus) and replace with & (ampersand) with option Regular expressions ON

  2. Just try Edit-Paste Special (Ctrl+Shift+V) as Unformated text and set this options

Options to import Scientific notation

edit flag offensive delete link more

Question Tools

1 follower


Asked: 2014-11-04 11:46:01 +0100

Seen: 149 times

Last updated: Nov 04 '14