Ask Your Question
1

Excel Headers don't appear [closed]

asked 2014-11-09 19:24:14 +0200

Ianvink gravatar image

updated 2014-11-10 00:15:40 +0200

I have an Excel XLSX document with Headers and Footers.

When I open the document in Calc, there are no headers or footers in either the print preview or in the View|Headers menu.

How do I make the Excel Headers visible?

Note: When I go To FOrmat View Page and enable Headers and Footers with the check box, there are no headers and footers. Meaning they are blank.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-06 01:41:52.062184

Comments

Could you possibly up load the file here? To do so, edit your question and attach the file. However, be aware do the content of your file; this is a public forum.

ROSt52 gravatar imageROSt52 ( 2014-11-10 08:51:26 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2014-11-10 01:14:53 +0200

ROSt52 gravatar image

I made a test and created an xlsx-file in Calc, added header and footer, closed LibO, restarted LibO and opened the xlsx-file. Header and footer appeard like in ods-format.

I assume that your xlsx-file was created in MSO Excel and suspect that MSO Excels is causing the loss of header & footer. However, I don't have MSO installed anymore thus cannot make the test to start from MSO Excel.

I would simply re-enter the header and footer information in Calc and than save as xlsx. To be on the save side in case you need to go back to MSO Excel I would place copies of my header and footer entries into a sheet.

Please keep in mind that MSO does not fully support the ODF-file standard; LibO does.

edit flag offensive delete link more

Comments

Office 2013 seemingly has full support for ODF 1.2, including Strict and so on.

rautamiekka gravatar imagerautamiekka ( 2014-11-10 01:18:10 +0200 )edit

@rautamiekka - Thanks for the information. However you also use the word "seemingly". Let's assume MSO2013 fully supports ODF 1.2, what could then be the cause of @Ianvink problem?

ROSt52 gravatar imageROSt52 ( 2014-11-10 08:49:51 +0200 )edit

I don't have Office to test, without downloading it. Also, @lanvink doesn't mention what Office version he's using.

rautamiekka gravatar imagerautamiekka ( 2014-11-10 14:09:21 +0200 )edit

@rautamiekka - When people use LibO they typically get rid of MSO..... I feel we need now information from @Ianvink...

ROSt52 gravatar imageROSt52 ( 2014-11-11 01:48:47 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2014-11-09 19:24:14 +0200

Seen: 2,215 times

Last updated: Nov 10 '14