Ask Your Question
0

Default ODT page size created in Windows Explorer [closed]

asked 2012-07-26 01:38:31 +0100

opencamp gravatar image

updated 2015-08-28 17:58:26 +0100

Alex Kemp gravatar image

When I create a new file from Windows Explorer - right-click - New - OpenDocument Text and then open it in LibreOffice (3.6rc1) it is always in A4 page size, although my locale is set to English (US) and new Text documents created in LibreOffice are Letter size.

What gives? How can I change this? I'm sure Windows won't give me an option.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-17 03:26:49.835878

2 Answers

Sort by » oldest newest most voted
2

answered 2012-07-26 14:09:40 +0100

cloph gravatar image

Windows does give you an option in a way, as the documents you can create via the explorer's context menu are just real documents that are copied over to the current directory.

So when you want to change them, create an empty document with the settings of your liking and then replace the shell-new copies that were installed by your document.

The boilerplate documents are in windows\shellnew

Note that if you want to add it as additional option, you also need to add a registry key, see http://support.microsoft.com/kb/140333 for instructions

edit flag offensive delete link more
0

answered 2012-07-26 18:36:40 +0100

opencamp gravatar image

Is it work exploring how to make this created template match the OS locale? Is this something LibreOffice can fix? (I've used both Win7 and Win8CP to test this)

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-07-26 01:38:31 +0100

Seen: 261 times

Last updated: Jul 26 '12