Ask Your Question
0

Trouble changing interface language [closed]

asked 2014-11-12 23:07:01 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

Hi. I got LibOffice in my Lubuntu current version, set to Venezuela Spanish. After update to version 4.2.7.2 via OS five days ago, interface language was changed to English. I went to Tools->Options->Language. Under Interface language, English is the only option available. Rest of settings work fine, document language, decimal setting, ortographic, etc are working fine in Venezuela Spanish. Any idea how to solve this? Thanks in advance for any help you may give

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-06 02:03:51.197744

1 Answer

Sort by » oldest newest most voted
0

answered 2014-11-12 23:38:29 +0200

Lupp gravatar image

... to version 4.2.7.2 via OS ...

This is not the most recent release (4.3.3) and may not be downloaded from the official site. As Lubuntu emphasises "lean" solutions they may have packaged LibO extra lean. You may try uninstalling and reinstalling LibO from a deb package from the official libreoffice.org source. A "virgin install" should offer adding any selection of languages for the UI you can later choose from. Please be aware: I don't know anything about Lubuntu specifics (LXDE e.g.).

edit flag offensive delete link more

Comments

Wait, what ? Care to elaborate ? The little time I've had with Lubuntu+LO installed from https://launchpad.net/~libreoffice/+a... I haven't seen any differences from what I've installed on Window$, so I'd love to know wtf.

rautamiekka gravatar imagerautamiekka ( 2014-11-13 01:35:38 +0200 )edit

Don't worry! You will catch up.

Lupp gravatar imageLupp ( 2014-11-13 02:00:35 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2014-11-12 23:07:01 +0200

Seen: 382 times

Last updated: Nov 12 '14