Font Trebuchet italic "ä" shows as non-italic. [closed]

asked 2014-11-14 13:16:08 +0200

mrelwood gravatar image

updated 2016-03-06 01:49:50 +0200

Alex Kemp gravatar image

In LibreOffice (4.3.3.2) Calc and Writer, the italic "ä" shows as non-italic, when using Trebuchet font and copy-pasteing text from a filename in Finder (OSX 10.10). The issue remains even if I paste the text unformatted. If I type the same text manually, there is no issue.

Funny detail: If I press backspace at the "ä" to remove it, it first turns into "a", after which the italic DOES work. Could it be that LibreOffice is registering the single letter as separate a and ¨? Although, if I type ¨ and a to create the "ä", the italic DOES work correctly.

OpenOffice does NOT have this issue in Writer or Calc.

Anything I can do to pinpoint the issue? Or perhaps fix the issue locally?

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2016-03-06 01:50:01.262172