Ask Your Question
0

Spellchecker stopped working after update from 4.2.5 to 4.2.7/4.3.4 [closed]

asked 2014-11-21 08:20:07 +0100

winfried gravatar image

Component Writer O/S Windows 7 professional EN LibreOffice locale NL

All normal settings are so to have spellchecking active and the language Dutch. But no spelling error is shown/reported althought here are plenty in the document. F7 simply asks whether checking should be started from he beginning and the the checking has finished. The spellchecking dialog cannot be entered.

On other machines the document works fine, with wavy lines below typing errors.

How to fix this?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by winfried
close date 2014-11-21 11:41:49.961771

1 Answer

Sort by » oldest newest most voted
0

answered 2014-11-21 08:37:59 +0100

ROSt52 gravatar image

Could you please check in
Tools > Extension Manager if you see there the Dutch dictionary. If yes I am have no answer yet; if no, I would repeat the installation and do it customized to make sure the the Dutch dictionary is selected for installation.

I once also had a problem with missing dictionaries and a customized re-installation solved my problem. (XP machine)

edit flag offensive delete link more

Comments

Thank you! Indeed it is missing. As all machines in our company have a Dutch O/S, we never bothered to look into extensions and updates are without user interface.

winfried gravatar imagewinfried ( 2014-11-21 11:41:14 +0100 )edit

Question Tools

1 follower

Stats

Asked: 2014-11-21 08:20:07 +0100

Seen: 86 times

Last updated: Nov 21 '14