Ask Your Question
0

Is LO compatible with windows RT8.1. I have tried this unsuccessfully. [closed]

asked 2014-11-29 18:36:58 +0200

fred.spurrier gravatar image

updated 2016-03-06 18:04:15 +0200

Alex Kemp gravatar image

LO and Windows RT8.1

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-06 18:03:34.040287

2 Answers

Sort by » oldest newest most voted
0

answered 2014-11-29 21:15:06 +0200

No, absolutely not. Window$ RT is completely incompatible with regular Window$, therefore you can't run anything on RT that ain't made specifically for RT 8.x or for Window$-on-ARM.

edit flag offensive delete link more
0

answered 2014-11-29 20:44:30 +0200

Huskey gravatar image

Yes, of course. Just make sure you download the Windows version.

edit flag offensive delete link more

Comments

Completely wrong.

rautamiekka gravatar imagerautamiekka ( 2014-11-29 21:15:40 +0200 )edit

Sorry for that. I never will answer again a question early morning. I simply didn't see the RT.

Huskey gravatar imageHuskey ( 2014-11-30 07:07:49 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2014-11-29 18:36:58 +0200

Seen: 131 times

Last updated: Nov 29 '14