Ask Your Question
0

Consistent Page Numbering [closed]

asked 2014-12-04 17:09:24 +0200

wahid1amin gravatar image

updated 2016-03-06 14:04:37 +0200

Alex Kemp gravatar image

Hello everyone,

I have a Writer document that is 266 pages long. Every page in the document is formatted using the Default Style as its Page Style. I want a simple page numbering system, starting at page 1 and ending at page 266, with all numbers inclusive from the first page to the last. However, for some reason the page numbering works fine up to page 56, and then restarts at number 1 on what should be page 57. Can someone kindly suggest how I can get around this problem.

Many thanks, Wahid

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-06 14:04:50.764733

Comments

Does your document use more than one Master page?

reddish gravatar imagereddish ( 2014-12-04 21:33:07 +0200 )edit

No, I don't think so. How can I find out? Thanks

wahid1amin gravatar imagewahid1amin ( 2014-12-05 13:07:30 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2014-12-05 12:48:35 +0200

Googly Googly gravatar image

Pl go to page 57, keep the cursor before the first letter on the page and see Format>Paragraph>Text Flow>Breaks, if the Insert box is checked, uncheck it and see the results. You may check on the stutus bar at the bottom what page style you have for page 57. It just a matter of page style you must have pressed Ctrl+Entre and hence, there is some break of connection. You may keep the cursor after the last character on the 56 page and delete in way that your matter of page 57 comes to page 56 and again send the matter back to 57 and check whether the problem is solved or not. You first para style may be affecting the thing. The way is the same - Format>Paragraph>Text Flow>Breaks, if the Insert box is checked, uncheck it and see the results.

edit flag offensive delete link more

Comments

Hi, thank you for your suggestion. I tried checking the text flow and the check box was not ticked and there isn't a page break. I suspected this myself too, and tried the things you recommended. But there isn't a break anywhere in the document. I have also checked the page styles for each and every single page. They are all set using the default page style.

wahid1amin gravatar imagewahid1amin ( 2014-12-05 13:12:42 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2014-12-04 17:09:24 +0200

Seen: 55 times

Last updated: Dec 05 '14