Ask Your Question
1

Adding chapter name ignores the level [closed]

asked 2012-07-28 15:22:29 +0200

Ctwx gravatar image

updated 2015-10-17 14:58:49 +0200

Alex Kemp gravatar image

Hello,

I'm not sure whether this is a bug or I'm just too stupid to use LibreOffice. If I try to add a Field using Insert -> Fields -> Other -> "Document" tab -> Type "Chapter" and Format "Chapter name" or "Chapter number and name" and set a "Level" it should use the chapter name of the related "Heading <level>" style, shouldn't it? However, this doesn't happen. It always takes the "Heading 1" chapter name.

I'm running Fedora Linux 17 with LO 3.3.5.

Can anybody confirm this?

Thanks

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-17 14:58:59.580726

1 Answer

Sort by » oldest newest most voted
1

answered 2012-07-29 21:08:45 +0200

tohuwawohu gravatar image

I can't confirm this on Ubuntu 12.04 and LO 3.5.4.2. I had to insert the level manually on the Insert Fields dialogue, but after that, the correct heading was displayed. So, i recommend to install the current version and check if the problem still appears.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2012-07-28 15:22:29 +0200

Seen: 113 times

Last updated: Jul 29 '12