Ask Your Question
0

Under Hyperlink the Apply button works incorrect [closed]

asked 2014-12-07 19:52:33 +0100

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

Hi,

here are my environment:

LibreOffice Calc is Version: 4.2.7.2 Build ID: 420m0(Build:2) Operating system is LINUX Ubuntu 14.04 uname: 3.13.0-40-generic. Ubuntu is up to date (last Friday).

I'm using the Calc and want to insert a lot of hiperlinks. About 2 months ago it works like:

  • clicking hyperlink icon
  • selecting the hyperlink file
  • clicking accept
  • clicking the next field in CALC
  • selecting the hyperlink file
  • clicking accept
  • .... multiple times
  • clicking the next field in CALC
  • selecting the hyperlink file
  • clicking close
  • hyperlink menu disappear and only the Calc window is visible

Now I got: - clicking hyperlink icon - selecting the hyperlink file - clicking accept - clicking the next field in CALC - The hyperlink menue disappear and I must select the hyperlink icin again to add the next hyperlink. This looks like I have been clicking Close instead of Accept!!!!

Is there any change in LibreOffice which I don't see and I must use another way? Or is this a bug and I have to open a bug report?

Thanks Rainer

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Rainer
close date 2014-12-08 12:46:12.410072

Comments

It's hyperlink.

rautamiekka gravatar imagerautamiekka ( 2014-12-08 01:06:23 +0100 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2014-12-08 01:04:57 +0100

Since you're using Ubuntu, run sudo add-apt-repository ppa:libreoffice to add & enable the repo to update to newest Fresh, at the moment 4.3.4.

Works fine on 4.3.5.1, Win7.

edit flag offensive delete link more
0

answered 2014-12-08 00:50:49 +0100

ROSt52 gravatar image

I made a test in 4.3.4.1 but on an XP machine. All works fine. The hyperlink window stays open for the next hyperlink.

Would upgrading to 4.3.4.1 be a solution for you?

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-12-07 19:52:33 +0100

Seen: 56 times

Last updated: Dec 08 '14