Ask Your Question
0

Cannot restore paragraph to Default (how to clear overrides) [closed]

asked 2014-12-08 13:41:54 +0100

jwriter gravatar image

updated 2016-03-06 22:50:29 +0100

Alex Kemp gravatar image

This is for LO 4.2.4.2 on a Mac, using Writer component. I inherited a file and am trying to change the style of a paragraph to Default by double clicking on Default, but nothing happens. Here are my questions:

  1. Does Libre Office have "manual overrides" that take precedence over the styles? (For example, an override would be if a user selected a paragraph and set the font to a different one than Default.)

  2. How to identify paragraphs that have overrides?

  3. How to clear these overrides and go back to Default?

  4. If double clicking does not work, how to diagnose and fix the problem?

Thank you.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-06 22:50:59.136136

3 Answers

Sort by » oldest newest most voted
1

answered 2014-12-08 14:53:21 +0100

ROSt52 gravatar image

Most likely this is the solution: Select the paragraph(s) right click and select Clear Direct Formatting.

Direct formatting over rules the styles.

Identification of direct formatting: no reaction when double clicking a style.

Maybe you can consider to select the entire document and clear direct formatting. Careful! I would make some test with a smaller part. first.

Default style created me also some headaches at the beginning....

edit flag offensive delete link more
1

answered 2014-12-08 15:16:11 +0100

Lupp gravatar image
  1. Yes. It is called 'Direct Formatting' and is applied by simply selecting a piece of text and setting the properties as wanted. Selecting a font or any kind of highlighting will also affect subsequently written text if not the cursor is set to a position with other settings. For a new paragraph you may do it by choosing character properties before typing the first character.

  2. Beyond looking: don't know.

  3. Select portion of text ('Edit' > 'Select 'All', e.g.) > 'Format' > 'Clear Direct Formatting' [Ctrl + M by default]

  4. You mean double clicking a paragraph style using the 'Stylist'? First Clear direct formats.

edit flag offensive delete link more

Comments

My writing was interrupted. Thus my post crossed the one by ROSt52. Though ROSt's post obviously tells everything very well, I didn't delete my post yet.

Lupp gravatar imageLupp ( 2014-12-08 15:21:45 +0100 )edit

@Lupp - no need to delete. Your description comes from a different starting point and can help to better understanding. And this is what we want to achieve.

ROSt52 gravatar imageROSt52 ( 2014-12-09 12:56:11 +0100 )edit
0

answered 2014-12-08 18:05:39 +0100

jwriter gravatar image

Both of these answers are brilliant, thank you. I have used LO for a long time and never seen the Clear Direct Formatting option.

Libre Office Help really needs a comment to tell people what to do when they try to apply a style and nothing happens.

edit flag offensive delete link more

Comments

May I encourage you to get in touch with team developing LibO: http://www.libreoffice.org/community/...

ROSt52 gravatar imageROSt52 ( 2014-12-09 12:57:22 +0100 )edit

Question Tools

1 follower

Stats

Asked: 2014-12-08 13:41:54 +0100

Seen: 325 times

Last updated: Dec 08 '14