Ask Your Question
0

Character spacing changes to condensed [closed]

asked 2014-12-14 01:55:40 +0100

tjdeus gravatar image

updated 2016-03-07 01:59:54 +0100

Alex Kemp gravatar image

In multiple unrelated documents while using Arial font I am finding that the default spacing changes to condensed somewhat arbitrary. This occurs at the end of a sentence mostly right before the period, but not always. I highlite the problem word, select format character and can see that it is now condensed spacing. I change it back to default and all is well. This happens many times within the same document(s). I have looked at the page and document defaults for the styles and it is set to default spacing, yet it continues to happen. It is most annoying. Any solutions?

Sorry, this is Writer Version: 4.3.4.1 on a Windows 7 operating system with all the latest updates. It has been occurring for the past versions of writer also, how many I do not recall, but many.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-07 02:00:04.868285

2 Answers

Sort by » oldest newest most voted
0

answered 2014-12-14 05:22:28 +0100

ROSt52 gravatar image

updated 2014-12-14 12:30:09 +0100

Without looking into your file and identify the formatting you used, a solution depends a lot on the right guessing.

I am too using the LibO4.3.4.1 on an XP machine and see no problems.

Most likely you used a lot of direct formating or formatting from various styles - this is guessing!

I would:
1 - Make a safety copy of a file I want to change
2 - Open the file and select a paragraph, right click and select Clear direct formatting
3 - Keep the cursor in the same paragraph and open Styles&Formatting window (F11) => You now see the format used for that paragraph before any direct formatting.
4 - Now you can change this format by clicking on it and select Modify or create a New style
5 - Now you can work through your document paragraph by paragraph or do all in one shot - be sure you have the safety copy mentioned in 1.

I recommend you to also look into the guides, which you can download free of charge from: https://wiki.documentfoundation.org/D...

EDIT after comment

Reading your comment gives me the thought that you might have found a bug. I am using XP and you W7.
Could you attach the file? (Watch for the content of your file, this is a public forum!)
If you think it is a bug, please report it here; https://www.libreoffice.org/get-help/...

edit flag offensive delete link more

Comments

I don't understand. Yes, I can and have done this successfully but I am at a lose what is causing it. I used several styles in the document perhaps 5 in total, this only occurs in the body text, not in headings or other styles. I do not change styles within paragraphs, in fact I can create several paragraphs without any issue at all, then suddenly this will occur near the end of a subsequent paragraph.Then it flips back to normal default spacing in the next. I am not using direct formatting

tjdeus gravatar imagetjdeus ( 2014-12-14 06:23:00 +0100 )edit
0

answered 2014-12-17 00:31:54 +0100

tjdeus gravatar image

I will report the bug. The file is nearly 700 pages and proprietary so it can not be uploaded

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-12-14 01:55:40 +0100

Seen: 1,081 times

Last updated: Dec 17 '14