Ask Your Question
0

Dutch thesaurus seems to be broken

asked 2014-12-14 22:15:06 +0200

oosterhagen gravatar image

I'm using LibreOffice 4.3 on Windows 8.1 and 7 and found a Dutch Thesaurus on OpenTaal.org . But after installing the option in the menu is greyed out and the thesaurus won't show suggestions. Strangely enough, when changing the language to English the thesaurus is working an gives suggestions for English (as it should do) and there's even an option for Belgian Dutch?!

Has anyone run into this and should I considier it as a bug?

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2014-12-16 02:10:57 +0200

ROSt52 gravatar image

This is not the solution but only an idea on what I would try.

Look where and how the Belgium Dutch thesaurus is installed an see if you can do it the same way?

Type some Dutch text (a line should be sufficient, ideally with words which are different to Belgium Dutch) then
Tools > Languages > All text > and see if there is Dutch displayed and if so check it.
Then test the thesaurus.

Good luck!

Maybe you could report your results here for others.

edit flag offensive delete link more
0

answered 2015-01-02 20:49:56 +0200

oosterhagen gravatar image

Finally I found a resolution and, because I think and know there are others who are struggling with this, I will give an answer.

The latest Dutch thesaurus can be found at : http://data.opentaal.org/opentaalbank... . For Libre Office 4.x the 3.x version will do. Download and install through the extension manager. Then, make sure you defined your language properly. So, click menu "tools"-> options. In the options dialogue choose "Language Settings"-> Language. Make sure that you elect "Dutch (Netherlands)" as Local Setting and "Dutch (Netherlands)"as Default Language for Documents. And uncheck the item "for the current document only". That seems to do the trick.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

Stats

Asked: 2014-12-14 22:15:06 +0200

Seen: 83 times

Last updated: Jan 02 '15