Ask Your Question
1

Problem with Impress View Presentation Mode [closed]

asked 2014-12-25 18:18:22 +0200

cif gravatar image

updated 2016-03-07 03:06:28 +0200

Alex Kemp gravatar image

I having problems with the 'view presentation mode'. I can see my presentation nicely in the edition mode (1) but when I go to the view presentation mode (F5), some images are changed (background and some others), you can see the screenshots in the urls below.

I am using Format->Page->Format Screen 4:3. I have checked and unchecked 'autofit object to page format', but I have the same bad result.

Any idea? I attach here two screenshots where you can see the difference between editing and the presentation result.

If I export to PDF, the result is ok.

I am using LO 4.3.52 in Ubuntu.

Any idea about how to solve this?

Thanks, Carlos A.

1) Slide using edit mode: https://1e2fab241226d6394977e38d1b271...

2) Same slide in view presentation mode: https://1e2fab241226d6394977e38d1b271...

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-07 03:06:40.636013

2 Answers

Sort by » oldest newest most voted
0

answered 2014-12-26 01:54:23 +0200

ROSt52 gravatar image

updated 2014-12-26 15:26:58 +0200

I tried to simulate in LibO 4.3.5.2 on an XP machine using Impress objects and a png image but could not see the problem.

In order improve the simulation it is important to know what the format (jpg, png, impress objects, metafiles, etc) are the elements in you slide. Main elements:
- The purple image element - The white element appearing only in you presentation mode screenshot - The title element.

In which format did you save your presentation?

Do you see the same effect when you create a new presentation based on a template which does not have any non Impress default elements in it? (If you did not change the default Impress template of Impress to your own default Impress template, you can use the original default template.)

Make sure that you save all in odp-format until the cause for the problem is understood.

-------------------------------------.
EDIT
It was very helpful that you attached your presentation with the problems. I opened it Normal View and Presentation View mode. Everything is fine. I did not observe your problem using your original file.

The difference between our systems is that your OS is Unbuntu and mine is XP. This means we have a bug in the Linux/Ubuntu version.

May I propose to file a bug report here: https://www.libreoffice.org/get-help/...

Please add your screenshots and if possible (consider confidentiality of your slides) to the bug report.

It would be good to post the bug number here, so others can add comments.

edit flag offensive delete link more
0

answered 2014-12-26 10:50:02 +0200

cif gravatar image

updated 2014-12-27 10:38:14 +0200

Thank you very much for your help.

I am using ODP format and the images are in PNG.

There are two problems: 1) Background image. In edit mode it fills the whole slide. In presentation mode, you can see white elements on the upper left corner. 2) Purple image. I am using a PNG image, but since it does not fitl the fulll the box, I use a purple box (created with ODP) to fill everything in the background.

Following your suggestion, I have tried with one of the syles (sunset) that are packaged within LibreOffice, I get the same problem. The differences are even more evident between both modes.

I attach here the screenshots and the ODP files so that it is easier to reproduce thep problem.

edit flag offensive delete link more

Comments

Please see EDIT in my previous answer.

ROSt52 gravatar imageROSt52 ( 2014-12-26 15:19:57 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2014-12-25 18:18:22 +0200

Seen: 3,510 times

Last updated: Dec 27 '14