Ask Your Question
0

Some comments put in Word look like gibberish in LibreOffice?

asked 2014-12-28 16:10:04 +0200

libreall gravatar image

updated 2016-03-06 13:56:11 +0200

Alex Kemp gravatar image

Running Ubuntu 14.04, English, Libre Writer just updated last week,

This is only in the comments. Some comments are a mix of symbols and legible text.

For example:  say.  “just in case” is good enough.

Attached page. Thank you

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2014-12-28 20:00:56 +0200

Lupp gravatar image

updated 2014-12-28 23:38:21 +0200

This should be a font issue. Choose a font you are sure it's accessible for LibO on your system for the comments ('Format All Comments').

Maybe there was something pasted into the comment in another font and that font wasn't correctly replaced by the one set for comments. I could imagine such an error most likely if the document was shifted around using different file standards (not odt but doc, docx e.g.).

BTW The shown comment originally read: This is kinda a dumb reason, I hate to say. L “just in case” is good enough.

Hope, I didn't unveil your secrets.

Editing with regard to recent comments:

As I was told there was a very recent update ("last week") I assumed we were both using V 4.3.5. The context menus are as I told under this version. I meanwhile also tried V 4.1.5.3 (Portable, German UI) and there the equivalent menu items were missing.

However, I do not actually expect the 'Format All Comments' being the solution. Some features may be under rapid development for a while. Please name your versions for this thread and in future similar cases. Of course, the most likely reason for your problems is that the defaced parts of the comment were inserted under MS Word. You cannot expect any feature to be equally supported by independently "invented" applications.

Please try this attached example.: ask44132Comments001.odt

edit flag offensive delete link more

Comments

Thank you very much. I can't find "format all comments"; how do I do that? The file might have been moved from docx to doc. How did you decipher that comment? I don't mind my secrets unveiled, you're doing a great job!

libreall gravatar imagelibreall ( 2014-12-28 22:14:55 +0200 )edit

A right-click into the comment area will show the option. There should also be aclickable control to bring up a little menu.

Lupp gravatar imageLupp ( 2014-12-28 22:35:23 +0200 )edit

I'm not seeing that in a right click on the comment or in the drop-down menu. All I get is reply/delete comment/delete all comments by XXX/delete all comments. I'm in LibO 4.2.7.2; do I need an update? How did you figure out what the comment said? Thanks and thanks again

libreall gravatar imagelibreall ( 2014-12-28 22:49:42 +0200 )edit
0

answered 2014-12-28 19:43:18 +0200

Jay Philips gravatar image

Would encourage you to upgrade to the latest 4.3.5 release which is available through the Ubuntu PPA - http://launchpad.net/~libreoffice/+ar... .

You can submit the document to the developers for them to look over what the problem is at - https://www.libreoffice.org/get-help/...

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2014-12-28 16:10:04 +0200

Seen: 289 times

Last updated: Dec 28 '14