We will be migrating from Ask to Discourse on the first week of August, read the details here

Ask Your Question
0

Windows 8 - very frustrating install [closed]

asked 2014-12-28 16:23:00 +0200

jellytotpoo gravatar image

updated 2020-08-14 15:26:57 +0200

Alex Kemp gravatar image

I have read the Q&As regarding changing the end from .man to .msi But I cannot see any way of doing this. When I go into DOWNLOADS and choose properties it allows me to rename the file but .man isn't shown (it does say that is a .man file) I have renamed the whole file with .msi at the end, but then it is shown .man.msi

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-08-14 15:28:21.033188

2 Answers

Sort by » oldest newest most voted
0

answered 2014-12-28 19:39:54 +0200

Jay Philips gravatar image

You will need to turn on file extensions in order to correctly rename the .msi file.

http://windows.microsoft.com/en-us/wi...

edit flag offensive delete link more
0

answered 2014-12-28 19:21:06 +0200

Lupp gravatar image

updated 2014-12-28 19:27:05 +0200

If the Microsoft IE changes an extension for an MS installer without prompting for your consent, and an idiotic Win default setting by Microsoft is suppressing the file extensions, the DocumentFoundation's LibreOffice surely isn't the offender.

Switch on showing the extensions in the Win Explorer 'View' (ribbon or whatever it shall be) and try to tell the Microsoft InternetExplorer to serve instead of ruling.

(I'm assuming you had actually got the installer from www.libreoffice.org . You didn't tell us the filename and the source location.)

edit flag offensive delete link more

Comments

ALLWAYS switch on showing every information available if you don't want to be caught blind.

Lupp gravatar imageLupp ( 2014-12-28 19:23:58 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2014-12-28 16:23:00 +0200

Seen: 282 times

Last updated: Dec 28 '14