Ask Your Question
0

The page number field in my footer is only one character wide. How do I fix that?

asked 2015-01-04 23:45:17 +0200

Al Vesper gravatar image

updated 2016-03-06 13:55:27 +0200

Alex Kemp gravatar image

Page numbers after 9 show as two or three (or ...) lines. How do I fix that globally for all pages?

(Writer, version 4.2.8.2)

edit retag flag offensive close merge delete

Comments

Is this happening in all Writer files? What happens when you delete the field and enter it newly? Which OS?

ROSt52 gravatar imageROSt52 ( 2015-01-05 00:48:22 +0200 )edit

Windows 8.1. This is in an existing document that was passed down to me. I tried to delete the field, but it only goes away on SOME pages, but not all. I would like to find the place where I can adjust the properties (width) of the page-number field in the footer.

... and this is a .DOC file rather than a .ODT file...

... and doing a 'save as...' as an odt didn't seem to change anything related to this problem...

Al Vesper gravatar imageAl Vesper ( 2015-01-05 02:12:03 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2018-11-30 15:06:14 +0200

CLSC gravatar image

I found doing conversion between .doc and .odt sometimes causes funky results, particularly in formatting. It is better with .docx, but there are still problems sometimes.

I would try to copy all the text from the body of the document into a new .odt and then add the page numbers in the new document.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-01-04 23:45:17 +0200

Seen: 155 times

Last updated: Nov 30 '18