Ask Your Question
0

unable to install on mac

asked 2015-01-06 17:33:39 +0200

kppavan gravatar image

hi, i downloaded libre version 4.3.5 macOS_x86-64.dmg from the libre office website but am unable to install it on my mac which runs on the OS 10.9 (maverick). am getting the following message "libre office can't be opened because the identity of the developer cannot be confirmed"

can anyone pls advice what to do ?

thanks, pavan

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2015-01-06 19:29:58 +0200

Bookman800 gravatar image

updated 2015-01-06 19:31:38 +0200

Yes, your actions are the following: Go to Launchpad, then move to System Preferences | Pass through the page: "Security and Safety" | Unlock the changes by clicking the "lock" icon | Enter your password. | Move upper and look at the point: "form any source" | Point on that item. | Try the installation again. | When you will start the LO for the first time Click "Open" Ready. |

Enjoy using LO.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-01-06 17:33:39 +0200

Seen: 778 times

Last updated: Jan 06 '15